Resource Conflict – PCI Network Controller on Motherboard solved

Here we have a Toshiba Satellite A100. When it was brought to the service, it won’t even start. The power button LED go ON, but there was nothing on the display. We disassemble the laptop on we see that there was lot of dust on the cooler, so the laptop was overheated. We clean the cooler from the dust and make a rework on the chipset. After assembling, the laptop start normally, but there was error that says: “Resource Conflict – PCI Network Controller on Motherboard”, as we see from the picture.

This error means that there is no resource to allocate the Network Controller. Probably this is consequence of the overheated chipset. As i read on the forums, some people says that you should load the BIOS defaults so how the bios can automatically allocate the resources. This make sense, but didn’t work for me.

I even try to disable the Network Controller and the Touchpad, but again i receive the same error on the beginning.

How i solve the problem:

– I remove the modem.

You don’t have a need of 56k modem when you have a 100Mbps LAN and 56Mbps WLAN.

After removing the modem and load BIOS defaults, the laptop starts normally without any error.

Posted by:


Leave A Comment

Your email address will not be published. Required fields are marked (required):

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Back to Top